Your PHP version (5.3.29-0-0~phpboil.20) is far too old. Please upgrade immediately. Then activate the plugin again.